summaryrefslogtreecommitdiff
path: root/gnu/packages/video.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/video.scm')
-rw-r--r--gnu/packages/video.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 184dca8eff..04049fd9c8 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -1012,7 +1012,7 @@ H.264 (MPEG-4 AVC) video streams.")
("perl" ,perl)
("pkg-config" ,pkg-config)
("po4a" ,po4a)
- ("qttools" ,qttools)
+ ("qttools-5" ,qttools-5)
("ruby" ,ruby)))
(arguments
`(#:configure-flags
@@ -2242,7 +2242,7 @@ projects while introducing many more.")
"12nvcl0cfix1xay9hfi7856vg4lpv8y5b0a22212bsjbvl5g22rc"))))
(build-system qt-build-system)
(native-inputs
- (list qttools))
+ (list qttools-5))
(inputs
(list bash-minimal qtbase-5 zlib mpv))
(arguments
@@ -2875,7 +2875,7 @@ for use with HTML5 video.")
`(("perl" ,perl)
("pkg-config" ,pkg-config)
("python" ,python-wrapper)
- ("qttools" ,qttools)
+ ("qttools-5" ,qttools-5)
("yasm" ,yasm)))
;; FIXME: Once packaged, add libraries not found during the build.
(inputs
@@ -4844,7 +4844,7 @@ transitions, and effects and then export your film to many common formats.")
(native-inputs
`(("pkg-config" ,pkg-config)
("python-wrapper" ,python-wrapper)
- ("qttools" ,qttools)))
+ ("qttools-5" ,qttools-5)))
(inputs
(list bash-minimal
ffmpeg