summaryrefslogtreecommitdiff
path: root/gnu/packages/video.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/video.scm')
-rw-r--r--gnu/packages/video.scm11
1 files changed, 5 insertions, 6 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index c11ae52ef4..e366f0d2e0 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -2338,7 +2338,7 @@ the last played position, etc.")
(define-public gallery-dl
(package
(name "gallery-dl")
- (version "1.25.1")
+ (version "1.25.8")
(source (origin
(method url-fetch)
(uri (string-append "https://github.com/mikf/gallery-dl"
@@ -2346,7 +2346,7 @@ the last played position, etc.")
version ".tar.gz"))
(sha256
(base32
- "1zhcd5qnnlmr0qp72rj4bfw0lz4gz1bl65wfn7w21c2xr36nbkxs"))))
+ "0dshv4j2gmvd2grwcvp1vsrqsji05r13jvw0cqi9srl66kvqbbga"))))
(build-system python-build-system)
(inputs (list python-requests ffmpeg))
(home-page "https://github.com/mikf/gallery-dl")
@@ -4777,7 +4777,7 @@ create smoother and stable videos.")
(define-public libopenshot
(package
(name "libopenshot")
- (version "0.3.1")
+ (version "0.3.2")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -4786,7 +4786,7 @@ create smoother and stable videos.")
(file-name (git-file-name name version))
(sha256
(base32
- "10s76x4hwm4ccxdy8cv1nks028hldjmx25yy42fnjc4vscy7yd8a"))
+ "1hx2y9lvca7fzmy3996z08bzy65z1b0ip9d4jnnwd0wamwv4c4bb"))
(modules '((guix build utils)))
(snippet '(begin
;; Allow overriding of the python installation dir
@@ -4794,8 +4794,7 @@ create smoother and stable videos.")
(("(SET\\(PYTHON_MODULE_PATH.*)\\)" _ set)
(string-append set " CACHE PATH "
"\"Python bindings directory\")")))
- (delete-file-recursively "thirdparty")
- #t))))
+ (delete-file-recursively "thirdparty")))))
(build-system cmake-build-system)
(native-inputs
`(("pkg-config" ,pkg-config)