summaryrefslogtreecommitdiff
path: root/gnu/packages/video.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/video.scm')
-rw-r--r--gnu/packages/video.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index c394c65442..70a9cd4033 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -2242,6 +2242,7 @@ SVCD, DVD, 3ivx, DivX 3/4/5, WMV and H.264 movies.")
libxext
libxkbcommon
libxinerama
+ libxpresent
libxrandr
libxscrnsaver
libxv
@@ -2529,7 +2530,7 @@ YouTube.com and many more sites.")
(define-public yt-dlp
(package/inherit youtube-dl
(name "yt-dlp")
- (version "2022.10.04")
+ (version "2022.11.11")
(source
(origin
(method git-fetch)
@@ -2538,7 +2539,7 @@ YouTube.com and many more sites.")
(commit version)))
(file-name (git-file-name name version))
(sha256
- (base32 "0g2nvslzb9yx2axv6yqxdcdh49ckyipyy9apx1lx6bg6y9rjvx6v"))))
+ (base32 "00dng4x7xbxp6w76dqkfzzhf2dh3s9pgfd0axs7qar20clj717py"))))
(arguments
(substitute-keyword-arguments (package-arguments youtube-dl)
((#:tests? _) (not (%current-target-system)))