summaryrefslogtreecommitdiff
path: root/gnu/packages/video.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/video.scm')
-rw-r--r--gnu/packages/video.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index d5dfb1383e..422dbab57e 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -1492,15 +1492,15 @@ access to mpv's powerful playback capabilities.")
(define-public youtube-dl
(package
(name "youtube-dl")
- (version "2019.08.13")
+ (version "2019.09.12")
(source (origin
(method url-fetch)
- (uri (string-append "https://github.com/rg3/youtube-dl/releases/"
- "download/" version "/youtube-dl-"
+ (uri (string-append "https://github.com/ytdl-org/youtube-dl/"
+ "releases/download/" version "/youtube-dl-"
version ".tar.gz"))
(sha256
(base32
- "0b94hrhbqa7jhn91pxsbphg2ylwkpkknb2y4v4sczp7rjvgmjgdj"))))
+ "0wmc0rl4l08hnz3agh69ld1pcmjs7czg0d2k7mnnlxhwlwi38w56"))))
(build-system python-build-system)
(arguments
;; The problem here is that the directory for the man page and completion