summaryrefslogtreecommitdiff
path: root/gnu/packages/video.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/video.scm')
-rw-r--r--gnu/packages/video.scm7
1 files changed, 6 insertions, 1 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 942d158afa..e8735e4997 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -5209,7 +5209,12 @@ result in several formats:
(string-append name "-" version ".tar.gz"))
(sha256
(base32
- "006bfcmjwg0phg8gc25b1sl2ngjrb2bh1b3fd0s5gbf9nlkr8qsn"))))
+ "006bfcmjwg0phg8gc25b1sl2ngjrb2bh1b3fd0s5gbf9nlkr8qsn"))
+ (modules '((guix build utils)))
+ (snippet
+ '(substitute* "Cargo.toml"
+ (("\\[package\\]" m)
+ (string-append "cargo-features = [\"rust-version\"]\n" m))))))
(build-system cargo-build-system)
(arguments
`(;; Strip the '--release' flag to work around the doctest failures with