summaryrefslogtreecommitdiff
path: root/gnu/packages/video.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/video.scm')
-rw-r--r--gnu/packages/video.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 6494b2da5f..006341644b 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -975,7 +975,7 @@ access to mpv's powerful playback capabilities.")
(define-public youtube-dl
(package
(name "youtube-dl")
- (version "2017.02.22")
+ (version "2017.03.02")
(source (origin
(method url-fetch)
(uri (string-append "https://yt-dl.org/downloads/"
@@ -983,7 +983,7 @@ access to mpv's powerful playback capabilities.")
version ".tar.gz"))
(sha256
(base32
- "0abir0039igwz0830vdqknngs3hmr474j6xzh33v57p3y4imgx2i"))))
+ "0f86qnppxnbh2c8bmpf0c1xhwk5vqjdzz7pqh9sydhscv8r0209g"))))
(build-system python-build-system)
(arguments
;; The problem here is that the directory for the man page and completion