summaryrefslogtreecommitdiff
path: root/gnu/packages/vim.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/vim.scm')
-rw-r--r--gnu/packages/vim.scm5
1 files changed, 5 insertions, 0 deletions
diff --git a/gnu/packages/vim.scm b/gnu/packages/vim.scm
index 59ff0b4a28..6b0680fcbe 100644
--- a/gnu/packages/vim.scm
+++ b/gnu/packages/vim.scm
@@ -1074,6 +1074,11 @@ NeoVim) to enable you to run shell commands in background and read output in the
quickfix window in realtime.")
(license license:expat)))
+(define-public neovim-asyncrun
+ (package
+ (inherit vim-asyncrun)
+ (name "neovim-asyncrun")))
+
(define-public vim-dispatch
(package
(name "vim-dispatch")