summaryrefslogtreecommitdiff
path: root/gnu/packages/vim.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/vim.scm')
-rw-r--r--gnu/packages/vim.scm7
1 files changed, 0 insertions, 7 deletions
diff --git a/gnu/packages/vim.scm b/gnu/packages/vim.scm
index 459ff18e5b..d58b022123 100644
--- a/gnu/packages/vim.scm
+++ b/gnu/packages/vim.scm
@@ -224,13 +224,6 @@ with the editor vim.")))
"--disable-selinux"
"--enable-gui")
,@(substitute-keyword-arguments (package-arguments vim)
- ;; This flag fixes the following error:
- ;; .../libpython3.7m.a(pyexpat.o): undefined reference to symbol 'XML_FreeContentModel'
- ;; .../libexpat.so.1: error adding symbols: DSO missing from command line
- ((#:make-flags flags)
- `(append
- (list "LDFLAGS=-lexpat")
- ,flags))
((#:phases phases)
`(modify-phases ,phases
(add-before 'check 'start-xserver