summaryrefslogtreecommitdiff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm11
1 files changed, 3 insertions, 8 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 063a8a9a15..de949b60e3 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -123,14 +123,14 @@ and its related documentation.")
(define-public nginx
(package
(name "nginx")
- (version "1.11.4")
+ (version "1.11.6")
(source (origin
(method url-fetch)
(uri (string-append "https://nginx.org/download/nginx-"
version ".tar.gz"))
(sha256
(base32
- "0fvb09ycxz3xnyynav6ybj6miwh9kv8jcb2vzrmvqhzn8cgiq8h6"))))
+ "1gc5phrzm2hbpvryaya6rlvasa00vjips4hv5q1rqbcfa6xsnlri"))))
(build-system gnu-build-system)
(inputs `(("pcre" ,pcre)
("openssl" ,openssl)
@@ -150,7 +150,6 @@ and its related documentation.")
(list (string-append "--prefix=" (assoc-ref outputs "out"))
"--with-http_ssl_module"
"--with-pcre-jit"
- "--with-ipv6"
"--with-debug"
;; Even when not cross-building, we pass the
;; --crossbuild option to avoid customizing for the
@@ -3173,11 +3172,7 @@ CDF, Atom 0.3, and Atom 1.0 feeds.")
l:freebsd-doc)))) ; documentation
(define-public python2-feedparser
- (let ((base (package-with-python2
- (strip-python2-variant python-feedparser))))
- (package (inherit base)
- (native-inputs
- `(("python2-setuptools" ,python2-setuptools))))))
+ (package-with-python2 python-feedparser))
(define-public r-httpuv
(package