summaryrefslogtreecommitdiff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm9
1 files changed, 5 insertions, 4 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index a7396ac1a7..b7fa9f301e 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -142,6 +142,7 @@
#:use-module (gnu packages gnunet)
#:use-module (gnu packages gnupg)
#:use-module (gnu packages golang)
+ #:use-module (gnu packages golang-web)
#:use-module (gnu packages gperf)
#:use-module (gnu packages graphviz)
#:use-module (gnu packages gtk)
@@ -5161,7 +5162,7 @@ It uses the uwsgi protocol for all the networking/interprocess communications.")
(define-public jq
(package
(name "jq")
- (version "1.7")
+ (version "1.7.1")
(source
(origin
(method url-fetch)
@@ -5169,7 +5170,7 @@ It uses the uwsgi protocol for all the networking/interprocess communications.")
"/releases/download/jq-" version
"/jq-" version ".tar.gz"))
(sha256
- (base32 "0qnv8k9x8i6i24n9vx3cxgw0yjj1411silc4wksfcinrfmlhsaj0"))
+ (base32 "1hl0wppdwwrqf3gzg3xwc260s7i1br2lnc97zr1k8bpx56hrr327"))
(modules '((guix build utils)))
(snippet
;; Remove bundled onigurama.
@@ -8137,7 +8138,7 @@ compressed JSON header blocks.
(define-public hpcguix-web
(package
(name "hpcguix-web")
- (version "0.3.0")
+ (version "0.4.0")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -8146,7 +8147,7 @@ compressed JSON header blocks.
(file-name (git-file-name name version))
(sha256
(base32
- "1g1sd5d6fhrblqk3rc8hzkk1sxyiilbb45kdgbrfg7ccd1sbic30"))))
+ "19l9gvp2ngn7lc3jynrc16f3il2bgkhq1m8zfaqwxk9vwxiivwrn"))))
(build-system gnu-build-system)
(arguments
`(#:modules ((guix build gnu-build-system)