summaryrefslogtreecommitdiff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm14
1 files changed, 7 insertions, 7 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 99a176f9d5..a1d263ceb0 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -1566,13 +1566,13 @@ for files and urls.")
(synopsis "Perl locale encoding determination")
(description
"The POSIX locale system is used to specify both the language
-conventions requested by the user and the preferred character set to consume
-and output. The Encode::Locale module looks up the charset and encoding
-(called a CODESET in the locale jargon) and arranges for the Encode module
-to know this encoding under the name \"locale\". It means bytes obtained
-from the environment can be converted to Unicode strings by calling
-Encode::encode(locale => $bytes) and converted back again with
-Encode::decode(locale => $string).")
+conventions requested by the user and the preferred character set to
+consume and output. The Encode::Locale module looks up the charset and
+encoding (called a CODESET in the locale jargon) and arranges for the
+Encode module to know this encoding under the name \"locale\". It means
+bytes obtained from the environment can be converted to Unicode strings
+by calling Encode::encode(locale => $bytes) and converted back again
+with Encode::decode(locale => $string).")
(home-page "http://search.cpan.org/~gaas/Encode-Locale/")))
(define-public perl-file-listing