summaryrefslogtreecommitdiff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm16
1 files changed, 3 insertions, 13 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 1ff3dfb5a5..554f2a3ae4 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -1,7 +1,7 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2013 Andreas Enge <andreas@enge.fr>
;;; Copyright © 2013 Aljosha Papsch <misc@rpapsch.de>
-;;; Copyright © 2014 Ludovic Courtès <ludo@gnu.org>
+;;; Copyright © 2014, 2015 Ludovic Courtès <ludo@gnu.org>
;;; Copyright © 2014 Mark H Weaver <mhw@netris.org>
;;;
;;; This file is part of GNU Guix.
@@ -231,8 +231,7 @@ for efficient socket-like bidirectional reliable communication channels.")
("automake" ,automake)
("gettext" ,gnu-gettext)
("which" ,which)
- ("libtool" ,libtool)
- ("libtool" ,libtool "bin")))
+ ("libtool" ,libtool)))
(arguments
`(#:phases (alist-cons-before
'bootstrap 'fix-autogen-shebang
@@ -644,16 +643,7 @@ help you implement simple HTTP servers.")
;; Uncommenting the next two lines may assist in debugging
;; (substitute* "docs/man5/Makefile" (("a2x") "a2x -v"))
;; (setenv "XML_DEBUG_CATALOG" "1")
-
- (setenv "XML_CATALOG_FILES"
- (string-append
- (assoc-ref inputs "docbook-xsl")
- "/xml/xsl/docbook-xsl-1.78.1/catalog.xml"
- ;; Contrary to the documentation, the file names must
- ;; be separated by a space, not a colon.
- " "
- (assoc-ref inputs "docbook-xml")
- "/xml/dtd/docbook/catalog.xml")))
+ #t)
%standard-phases)))
;; All of the below are used to generate the documentation
;; (Should they be propagated inputs of asciidoc ??)