summaryrefslogtreecommitdiff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 151e1a6301..6e79fe99b8 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -4744,13 +4744,13 @@ their web site.")
(define-public python-feedparser
(package
(name "python-feedparser")
- (version "6.0.8")
+ (version "6.0.10")
(source
(origin
(method url-fetch)
(uri (pypi-uri "feedparser" version ".tar.gz"))
(sha256
- (base32 "0qcnkyjjfj5gg5rhd1j4zzlqx5h34bma18zwgj68q95b0l543q2w"))))
+ (base32 "0lfa1c8s6abnlksbwxdpq78bg4rb6603mcgarmip3kip8rglini7"))))
(build-system python-build-system)
(propagated-inputs
(list python-sgmllib3k))