summaryrefslogtreecommitdiff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm5
1 files changed, 4 insertions, 1 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 2c977baf14..4976059203 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -1163,10 +1163,13 @@ high performance.")
(sha256
(base32 "0ak9a6hsanhys40yhv7c2gqkfghpm6jx36j1pnml8ajvgaky5q98"))))
(build-system gnu-build-system)
+ (arguments
+ ;; Parallel builds don't reliably succeed.
+ `(#:parallel-build? #f))
(native-inputs
`(("autoconf" ,autoconf)
("automake" ,automake)
- ("cunit" ,cunit) ; For tests.
+ ("cunit" ,cunit) ; for tests
("libtool" ,libtool)
("pkg-config" ,pkg-config)
("python-sphinx" ,python-sphinx)))