summaryrefslogtreecommitdiff
path: root/gnu/packages/xorg.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/xorg.scm')
-rw-r--r--gnu/packages/xorg.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/xorg.scm b/gnu/packages/xorg.scm
index e2cfef3a94..0dbc36282e 100644
--- a/gnu/packages/xorg.scm
+++ b/gnu/packages/xorg.scm
@@ -5932,7 +5932,7 @@ basic eye-candy effects.")
("python2-rencode" ,python2-rencode)
("xorg-server" ,xorg-server)))
(native-inputs `(("pkg-config" ,pkg-config)
- ("python2-cython", python2-cython)))
+ ("python2-cython" ,python2-cython)))
(arguments
`(#:python ,python-2 ;; no full Python 3 support yet
#:configure-flags '("--with-tests"