summaryrefslogtreecommitdiff
path: root/gnu/packages/xorg.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/xorg.scm')
-rw-r--r--gnu/packages/xorg.scm12
1 files changed, 6 insertions, 6 deletions
diff --git a/gnu/packages/xorg.scm b/gnu/packages/xorg.scm
index 1e4835b5c0..871fae29d7 100644
--- a/gnu/packages/xorg.scm
+++ b/gnu/packages/xorg.scm
@@ -1028,7 +1028,7 @@ of new capabilities and controls for text keyboards.")
(define-public libxshmfence
(package
(name "libxshmfence")
- (version "1.2")
+ (version "1.3")
(source (origin
(method url-fetch)
(uri (string-append
@@ -1036,7 +1036,7 @@ of new capabilities and controls for text keyboards.")
name "-" version ".tar.bz2"))
(sha256
(base32
- "032b0nlkdrpbimdld4gqvhqx53rzn8fawvf1ybhzn7lcswgjs6yj"))))
+ "1ir0j92mnd1nk37mrv9bz5swnccqldicgszvfsh62jd14q6k115q"))))
(build-system gnu-build-system)
(native-inputs `(("pkg-config" ,pkg-config)))
(inputs `(("xproto" ,xproto)))
@@ -3707,7 +3707,7 @@ alternative implementations like XRandR or TwinView.")
(define xkbcomp-intermediate ; used as input for xkeyboard-config
(package
(name "xkbcomp-intermediate")
- (version "1.4.0")
+ (version "1.4.1")
(source
(origin
(method url-fetch)
@@ -3717,7 +3717,7 @@ alternative implementations like XRandR or TwinView.")
".tar.bz2"))
(sha256
(base32
- "0syfc6zscvai824mzihlnrqxhkcr27dzkpy8zndavi83iischsdw"))))
+ "0djp7bb0ch2ddwmc1bkg4fddxdvamiiz375x0r0ni5dcb37w93bl"))))
(build-system gnu-build-system)
(inputs
`(("xproto" ,xproto)
@@ -3821,7 +3821,7 @@ extension to the X11 protocol. It includes:
(define-public xkeyboard-config
(package
(name "xkeyboard-config")
- (version "2.22")
+ (version "2.23.1")
(source
(origin
(method url-fetch)
@@ -3831,7 +3831,7 @@ extension to the X11 protocol. It includes:
".tar.bz2"))
(sha256
(base32
- "1garmbyfjp0han04l2l90zzwlfbdgdxl6r1qnic36i5wkycckbny"))))
+ "1wq27cs1c9y7d1d7zp5yhq29paj9smajdb68lyvm28d2zq2vqjra"))))
(build-system gnu-build-system)
(inputs
`(("gettext" ,gettext-minimal)