summaryrefslogtreecommitdiff
path: root/gnu/packages/zip.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/zip.scm')
-rw-r--r--gnu/packages/zip.scm7
1 files changed, 5 insertions, 2 deletions
diff --git a/gnu/packages/zip.scm b/gnu/packages/zip.scm
index f0f27ddfe2..83c452778c 100644
--- a/gnu/packages/zip.scm
+++ b/gnu/packages/zip.scm
@@ -86,9 +86,12 @@ Compression ratios of 2:1 to 3:1 are common for text files.")
"unzip-CVE-2014-8141.patch"
"unzip-CVE-2014-9636.patch"
"unzip-allow-greater-hostver-values.patch"
- "unzip-increase-size-of-cfactorstr.patch"
"unzip-initialize-symlink-flag.patch"
- "unzip-remove-build-date.patch")))))
+ "unzip-remove-build-date.patch"
+ "unzip-attribs-overflow.patch"
+ "unzip-fix-overflows-and-infloop.patch"
+ "unzip-format-secure.patch"
+ "unzip-overflow-long-fsize.patch")))))
(build-system gnu-build-system)
;; no inputs; bzip2 is not supported, since not compiled with BZ_NO_STDIO
(arguments