summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/gcc.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/gcc.scm b/gnu/packages/gcc.scm
index a983fd040a..7e6465f89b 100644
--- a/gnu/packages/gcc.scm
+++ b/gnu/packages/gcc.scm
@@ -950,7 +950,7 @@ using compilers other than GCC."
(assoc-ref inputs "powerpc64le-patch")))))
'()))
;; Force rs6000 (i.e., powerpc) libdir to be /lib and not /lib64.
- (add-before 'chdir 'fix-rs6000-libdir
+ (add-after 'unpack 'fix-rs6000-libdir
(lambda _
(when (file-exists? "gcc/config/rs6000")
(substitute* (find-files "gcc/config/rs6000")