summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/games.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index f7b21ce44f..afc8b372a7 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -4132,7 +4132,7 @@ with the \"Stamp\" tool within Tux Paint.")
(define-public supertux
(package
(name "supertux")
- (version "0.6.1.1")
+ (version "0.6.2")
(source (origin
(method url-fetch)
(uri (string-append "https://github.com/SuperTux/supertux/"
@@ -4141,7 +4141,7 @@ with the \"Stamp\" tool within Tux Paint.")
(file-name (string-append name "-" version ".tar.gz"))
(sha256
(base32
- "0n36qxwjlkdlksximz4s729az6pry2sdjavwgm7m65vfgdiz139f"))
+ "167m3z4m8n76dvbv42m1fnvabpbpsxvr28zk9641916jl9pfba96"))
(patches
(search-patches "supertux-unbundle-squirrel.patch"))))
(arguments