summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/games.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 3a80ba72c6..3466748c6e 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -4816,7 +4816,7 @@ at their peak of economic growth and military prowess.
(substitute* "Makefile"
((".adoc.6:" line)
(string-append line " advent.adoc")))
- (zero? (system* "make" ".adoc.6"))))
+ (invoke "make" ".adoc.6")))
;; There is no install target
(replace 'install
(lambda* (#:key outputs #:allow-other-keys)