summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 380b19b186..420873ddd3 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -7764,14 +7764,14 @@ timestamps.")
(define-public python-werkzeug
(package
(name "python-werkzeug")
- (version "0.11.11")
+ (version "0.11.15")
(source
(origin
(method url-fetch)
(uri (pypi-uri "Werkzeug" version))
(sha256
(base32
- "1rgpq8a2qv26d75v9j3b074inirlyy6y4b5x4rxblp202jy4cb77"))))
+ "1h5wycw8yj7q0grqsjnsqflmrlsdagvl2j4dsgdncci6mjc7fpa5"))))
(build-system python-build-system)
(native-inputs
`(("python-pytest" ,python-pytest)))