summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/emacs-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/emacs-xyz.scm b/gnu/packages/emacs-xyz.scm
index bd6a02a289..07dc0b666f 100644
--- a/gnu/packages/emacs-xyz.scm
+++ b/gnu/packages/emacs-xyz.scm
@@ -23560,7 +23560,7 @@ fish-completion. It can be used in both Eshell and M-x shell.")
(define-public emacs-helm-switch-to-repl
(package
(name "emacs-helm-switch-to-repl")
- (version "0.1.0")
+ (version "0.1.1")
(home-page "https://github.com/emacs-helm/helm-switch-to-repl")
(source
(origin
@@ -23570,7 +23570,7 @@ fish-completion. It can be used in both Eshell and M-x shell.")
(commit version)))
(file-name (git-file-name name version))
(sha256
- (base32 "0n19brymwnawhi0y10m54cas3qg64pmkqq1ajvjw1rfibmw3n6nk"))))
+ (base32 "1zwzpar34b98p0fiwy9q1bxrb67nv79pv9cz4kmyypclrmrhgqa2"))))
(build-system emacs-build-system)
(propagated-inputs
`(("helm" ,emacs-helm)))