summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/hunspell.scm4
-rw-r--r--gnu/packages/libreoffice.scm2
2 files changed, 4 insertions, 2 deletions
diff --git a/gnu/packages/hunspell.scm b/gnu/packages/hunspell.scm
index ab808901f6..aa4ab7d783 100644
--- a/gnu/packages/hunspell.scm
+++ b/gnu/packages/hunspell.scm
@@ -1,5 +1,5 @@
;;; GNU Guix --- Functional package management for GNU
-;;; Copyright © 2020 Giacomo Leidi <goodoldpaul@autistici.org>
+;;; Copyright © 2020, 2021 Giacomo Leidi <goodoldpaul@autistici.org>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -46,7 +46,7 @@
(string-append "libreoffice-" version))))
(file-name (git-file-name "libreoffice-dictionaries" version))
(sha256
- (base32 "0vvxnjpm1322ahf9q8bqs1yhkn7krglw8c6yazcf7a3jljykd9k9"))))
+ (base32 "0h1sz8haqwpis4af1vy7jvivl4rr9g53l4l680qa7yn0691gkiv3"))))
(build-system trivial-build-system)
(native-inputs
`(("source" ,source)))
diff --git a/gnu/packages/libreoffice.scm b/gnu/packages/libreoffice.scm
index 429f3647b7..0dcdf46ff1 100644
--- a/gnu/packages/libreoffice.scm
+++ b/gnu/packages/libreoffice.scm
@@ -1086,6 +1086,8 @@ and to return information on pronunciations, meanings and synonyms.")
converting QuarkXPress file format. It supports versions 3.1 to 4.1.")
(license license:mpl2.0)))
+;; When updating libreoffice, also make sure to update the
+;; hunspell dictionaries! They use the libreoffice version.
(define-public libreoffice
(package
(name "libreoffice")