summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/fonts.scm9
1 files changed, 5 insertions, 4 deletions
diff --git a/gnu/packages/fonts.scm b/gnu/packages/fonts.scm
index 62cd9de607..172b32428e 100644
--- a/gnu/packages/fonts.scm
+++ b/gnu/packages/fonts.scm
@@ -1702,8 +1702,7 @@ later hand-tweaked with the gbdfed(1) editor:
;; several hidden files to be installed.
(add-before 'install 'delete-macosx-files
(lambda _
- (delete-file-recursively "__MACOSX")
- #t))
+ (delete-file-recursively "__MACOSX")))
(add-after 'install 'install-conf
(lambda* (#:key outputs #:allow-other-keys)
(let ((conf-dir (string-append (assoc-ref outputs "out")
@@ -1722,8 +1721,10 @@ later hand-tweaked with the gbdfed(1) editor:
<family>Comic Neue</family>
</prefer>
</alias>
-</fontconfig>\n"))))
- #t)))))
+</fontconfig>\n"))))))
+ (add-before 'install-license-files 'enter-license-directory
+ (lambda _
+ (chdir (string-append "comic-neue-" ,version)))))))
(home-page "https://www.comicneue.com/")
(synopsis "Font that fixes the shortcomings of Comic Sans")
(description