summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-xyz.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 6a29701219..755b0af4b6 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -2446,7 +2446,7 @@ conventions and aliases in the same expression.")
(setenv "MAGICK_HOME" (assoc-ref inputs "imagemagick"))
(setenv "WAND_MAGICK_LIBRARY_SUFFIX" ".Q16")))
(replace 'check
- (lambda _
+ (lambda* (#:key tests? #:allow-other-keys)
(when tests?
(invoke "pytest" "-vv")))))))
(native-inputs