summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/gnome.scm2
1 files changed, 2 insertions, 0 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index 92e35e3c5a..c8a80bca06 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -463,6 +463,7 @@ and other formats.")
#:phases
(modify-phases %standard-phases
,@(if (or (target-riscv64?)
+ (target-ppc64le?)
(target-aarch64?))
`((add-after 'unpack 'update-config-scripts
(lambda* (#:key native-inputs inputs #:allow-other-keys)
@@ -475,6 +476,7 @@ and other formats.")
'()))))
(native-inputs
`(,@(if (or (target-riscv64?)
+ (target-ppc64le?)
(target-aarch64?))
`(("config" ,config))
`())