summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/fonts.scm8
1 files changed, 6 insertions, 2 deletions
diff --git a/gnu/packages/fonts.scm b/gnu/packages/fonts.scm
index a95b4d4412..421df48a68 100644
--- a/gnu/packages/fonts.scm
+++ b/gnu/packages/fonts.scm
@@ -2063,12 +2063,16 @@ and stylistic alternates.")
"1aq6mnjayks55gd9ahavk6jfydlq5lm4xm0xk4pd5sqa74p5p74d"))))
(build-system font-build-system)
(arguments
- `(#:phases
+ `(#:license-file-regexp "^(LICENSE|PATENTS)$"
+ #:phases
(modify-phases %standard-phases
(add-before 'install 'chdir
(lambda _
(chdir "font/gofont/ttfs")
- #t)))))
+ #t))
+ (add-before 'install-license-files 'enter-license-directory
+ (lambda _
+ (chdir "../../.."))))))
(home-page "https://blog.golang.org/go-fonts")
(synopsis "The Go font family")
(description