summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-xyz.scm5
1 files changed, 4 insertions, 1 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index a7360369fe..de98906619 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -21826,7 +21826,10 @@ implementation of your Python package and its public API surface.")
(when tests?
(invoke "pytest" "-v")))))))
(native-inputs
- (list python-hypothesis python-pytest-cov python-pytest-mock
+ (list glibc-utf8-locales ;; Tests want en_US.UTF-8
+ python-hypothesis
+ python-pytest-cov
+ python-pytest-mock
python-pytest))
(propagated-inputs ; TODO: Add python-fastnumbers.
(list python-pyicu))