summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/games.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index d53583168e..c5d2ff6048 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -1360,7 +1360,7 @@ does not include game data.")
(package
(inherit julius)
(name "augustus")
- (version "1.4.1a")
+ (version "2.0.1")
(source
(origin
(method git-fetch)
@@ -1369,7 +1369,7 @@ does not include game data.")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "1xqv8j8jh3f13fjhyf7hk1anrn799cwwsvsd75kpl9n5yh5s1j5y"))
+ (base32 "0czazw8mc3fbvdazs2nzvgxd1dpzjc8z5fwiv89vv4nd7laz3jkj"))
;; Remove unused bundled libraries.
(modules '((guix build utils)))
(snippet