summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/hurd.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/hurd.scm b/gnu/packages/hurd.scm
index 0e47a954d7..3785c47750 100644
--- a/gnu/packages/hurd.scm
+++ b/gnu/packages/hurd.scm
@@ -746,7 +746,8 @@ in userland processes thanks to the DDE layer.")
((? target-x86-32?)
"i386")
((? target-x86-64?)
- "amd64")))
+ "amd64")
+ (_ "unknown")))
(toprump (string-append
(getcwd)
"/buildrump.sh/src/sys/rump"))