summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tree-sitter.scm6
1 files changed, 6 insertions, 0 deletions
diff --git a/gnu/packages/tree-sitter.scm b/gnu/packages/tree-sitter.scm
index 638d7e8643..f7282dd9a7 100644
--- a/gnu/packages/tree-sitter.scm
+++ b/gnu/packages/tree-sitter.scm
@@ -352,3 +352,9 @@ will be used in description and synopsis."
"json" "JSON"
"06pjh31bv9ja9hlnykk257a6zh8bsxg2fqa54al7qk1r4n9ksnff"
"0.19.0"))
+
+(define-public tree-sitter-julia
+ (tree-sitter-grammar
+ "julia" "Julia"
+ "1pbnmvhy2gq4vg1b0sjzmjm4s2gsgdjh7h01yj8qrrqbcl29c463"
+ "0.19.0"))