summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index fbea6b9fe0..28f1c64989 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -4428,14 +4428,14 @@ without using the configuration machinery.")
(define-public python-jupyter-core
(package
(name "python-jupyter-core")
- (version "4.2.1")
+ (version "4.4.0")
(source
(origin
(method url-fetch)
(uri (string-append (pypi-uri "jupyter_core" version)))
(sha256
(base32
- "1cy7inv218dgh4m1fbzbsiqpz733ylgjrj62jxqpfzs3r2cm7ic9"))))
+ "1dy083rarba8prn9f9srxq3c7n7vyql02ycrqq306c40lr57aw5s"))))
(build-system python-build-system)
;; FIXME: not sure how to run the tests
(arguments `(#:tests? #f))