summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-web.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index af04219514..e5993164cd 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -1443,8 +1443,9 @@ with python-requests.")
(build-system python-build-system)
(native-inputs
`(("python-nose" ,python-nose)
- ("python-mock" ,python-mock)
- ("python-cryptography" ,python-cryptography)
+ ("python-mock" ,python-mock)))
+ (propagated-inputs
+ `(("python-cryptography" ,python-cryptography)
("python-pyjwt" ,python-pyjwt)
("python-blinker" ,python-blinker)))
(home-page "https://github.com/oauthlib/oauthlib")