summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/music.scm11
1 files changed, 11 insertions, 0 deletions
diff --git a/gnu/packages/music.scm b/gnu/packages/music.scm
index f2feb90b8e..c0b0163d62 100644
--- a/gnu/packages/music.scm
+++ b/gnu/packages/music.scm
@@ -481,6 +481,17 @@ settings (aliasing, linear interpolation and cubic interpolation).")
;; Therefore, the DUMB license may be considered a free software license.
(license (license:fsf-free "file://LICENSE"))))
+(define-public dumb-allegro4
+ (package
+ (inherit dumb)
+ (name "dumb-allegro4")
+ (arguments
+ (substitute-keyword-arguments (package-arguments dumb)
+ ((#:configure-flags flags)
+ `(cons "-DBUILD_ALLEGRO4=ON" ,flags))))
+ (inputs
+ `(("allegro" ,allegro-4)))))
+
(define-public hydrogen
(package
(name "hydrogen")