summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-xyz.scm12
1 files changed, 8 insertions, 4 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 98bf8b8cd0..ff8fc55aed 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -9379,10 +9379,14 @@ Python's @code{ctypes} foreign function interface (FFI).")
(native-inputs (if (%current-target-system)
`(("self" ,this-package))
'()))
- (synopsis "Python bindings to the libmagic file type guesser. Note that
-this module and the python-magic module both provide a \"magic.py\" file;
-these two modules, which are different and were developed separately, both
-serve the same purpose: provide Python bindings for libmagic.")))
+ (synopsis "Python bindings to the libmagic file type guesser")
+ (description "This package provides Python bindings to the libmagic file
+type guesser.
+
+Note that this module and the @code{python-magic} module both provide a
+@file{magic.py} file; these two modules, which are different and were
+developed separately, both serve the same purpose: provide Python bindings for
+libmagic.")))
(define-public python2-file
(package-with-python2 python-file))