summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/audio.scm5
1 files changed, 4 insertions, 1 deletions
diff --git a/gnu/packages/audio.scm b/gnu/packages/audio.scm
index cce52732d6..3d943dc01c 100644
--- a/gnu/packages/audio.scm
+++ b/gnu/packages/audio.scm
@@ -208,7 +208,8 @@ namespace ARDOUR { const char* revision = \"" version "\" ; }")))))
(build-system waf-build-system)
(arguments
`(#:configure-flags '("--cxx11" ; required by gtkmm
- "--no-phone-home") ; don't contact ardour.org
+ "--no-phone-home" ; don't contact ardour.org
+ "--freedesktop") ; install .desktop file
#:phases
(modify-phases %standard-phases
(add-after
@@ -256,6 +257,8 @@ namespace ARDOUR { const char* revision = \"" version "\" ; }")))))
(native-inputs
`(("perl" ,perl)
("cppunit" ,cppunit)
+ ("itstool" ,itstool)
+ ("gettext" ,gettext-minimal)
("pkg-config" ,pkg-config)))
(home-page "http://ardour.org")
(synopsis "Digital audio workstation")