summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index bf3a939570..868fa70e19 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -14527,14 +14527,14 @@ run on top of the dynamic task schedulers. ")
(define-public python-ilinkedlist
(package
(name "python-ilinkedlist")
- (version "0.3.1")
+ (version "0.4.0")
(source
(origin
(method url-fetch)
(uri (pypi-uri "ilinkedlist" version))
(sha256
(base32
- "04wpv7km8jggrngc4bjg3nm615czd3bjdvpsy2icg6c1c8162zyg"))))
+ "0nrw4sr3afldrp7073hvc0rgdz282s0l819jdmj1i6nn05v33h0l"))))
(build-system python-build-system)
(native-inputs `(("python-pytest" ,python-pytest)))
(inputs `(("python" ,python)))