summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python.scm23
1 files changed, 23 insertions, 0 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 474333d719..c22ab5cdc7 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -11741,6 +11741,29 @@ related extensions.")
(define-public python2-sphinx-cloud-sptheme
(package-with-python2 python-sphinx-cloud-sptheme))
+(define-public python-sphinx-alabaster-theme
+ (package
+ (name "python-sphinx-alabaster-theme")
+ (version "0.7.9")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (pypi-uri "alabaster" version))
+ (sha256
+ (base32
+ "027anxzcb951gjlcc43y3rbn9qrw36d16vj9wd2smv5410xx9bs7"))))
+ (build-system python-build-system)
+ (propagated-inputs
+ `(("python-pygments" ,python-pygments)))
+ (home-page "https://alabaster.readthedocs.io/")
+ (synopsis "Configurable sidebar-enabled Sphinx theme")
+ (description "Alabaster is a visually (c)lean, responsive, configurable
+theme for the Sphinx documentation system. It's the default theme of Sphinx.")
+ (license license:bsd-3)))
+
+(define-public python2-sphinx-alabaster-theme
+ (package-with-python2 python-sphinx-alabaster-theme))
+
(define-public python-betamax
(package
(name "python-betamax")