summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/gnupg.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/gnupg.scm b/gnu/packages/gnupg.scm
index 2391632b4c..ddb9bf161d 100644
--- a/gnu/packages/gnupg.scm
+++ b/gnu/packages/gnupg.scm
@@ -279,11 +279,12 @@ libskba (working with X.509 certificates and CMS data).")
("readline" ,readline)))
(arguments
`(#:phases
- (modify-phases %standard-phase
+ (modify-phases %standard-phases
(add-before 'configure 'patch-config-files
(lambda _
(substitute* "tests/openpgp/Makefile.in"
- (("/bin/sh") (which "bash"))))))))))
+ (("/bin/sh") (which "bash")))
+ #t)))))))
(define-public gnupg-1
(package (inherit gnupg)