summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/gtk.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/gtk.scm b/gnu/packages/gtk.scm
index 98f2fa1cfa..906ed30e23 100644
--- a/gnu/packages/gtk.scm
+++ b/gnu/packages/gtk.scm
@@ -546,7 +546,7 @@ in the GNOME project.")
(lambda _
;; Don't fail on missing '/etc/machine-id'.
(setenv "DBUS_FATAL_WARNINGS" "0")
- (zero? (system* "dbus-launch" "make" "check")))))))
+ (invoke "dbus-launch" "make" "check"))))))
(propagated-inputs
;; atspi-2.pc refers to all these.
`(("dbus" ,dbus)