summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/golang-xyz.scm23
-rw-r--r--gnu/packages/syncthing.scm23
2 files changed, 23 insertions, 23 deletions
diff --git a/gnu/packages/golang-xyz.scm b/gnu/packages/golang-xyz.scm
index 6a26cd1b06..4eb52d427d 100644
--- a/gnu/packages/golang-xyz.scm
+++ b/gnu/packages/golang-xyz.scm
@@ -429,6 +429,29 @@ efficiently works with standard packages like @code{io}, @code{bufio}, etc..
Use waterutil with it to work with TUN/TAP packets/frames.")
(license license:bsd-3)))
+(define-public go-github-com-stathat-go
+ (let ((commit "74669b9f388d9d788c97399a0824adbfee78400e")
+ (revision "0"))
+ (package
+ (name "go-github-com-stathat-go")
+ (version (git-version "0.0.0" revision commit))
+ (source
+ (origin
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/stathat/go")
+ (commit commit)))
+ (file-name (git-file-name name version))
+ (sha256
+ (base32 "1zzlsl24dyr202qkr2pay22m6d0gb7ssms77wgdx0r0clgm7dihw"))))
+ (build-system go-build-system)
+ (arguments
+ `(#:import-path "github.com/stathat/go"))
+ (synopsis "Post statistics to StatHat")
+ (description "This is a Go package for posting to a StatHat account.")
+ (home-page "https://github.com/stathat/go")
+ (license license:expat))))
+
(define-public go-go-uber-org-automaxprocs
(package
(name "go-go-uber-org-automaxprocs")
diff --git a/gnu/packages/syncthing.scm b/gnu/packages/syncthing.scm
index 9d12a81df8..f6e7f362c5 100644
--- a/gnu/packages/syncthing.scm
+++ b/gnu/packages/syncthing.scm
@@ -519,29 +519,6 @@ higher-level API for doing so.")
(home-page "https://github.com/oschwald/maxminddb-golang")
(license isc)))
-(define-public go-github-com-stathat-go
- (let ((commit "74669b9f388d9d788c97399a0824adbfee78400e")
- (revision "0"))
- (package
- (name "go-github-com-stathat-go")
- (version (git-version "0.0.0" revision commit))
- (source (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/stathat/go")
- (commit commit)))
- (file-name (git-file-name name version))
- (sha256
- (base32
- "1zzlsl24dyr202qkr2pay22m6d0gb7ssms77wgdx0r0clgm7dihw"))))
- (build-system go-build-system)
- (arguments
- `(#:import-path "github.com/stathat/go"))
- (synopsis "Post statistics to StatHat")
- (description "This is a Go package for posting to a StatHat account.")
- (home-page "https://github.com/stathat/go")
- (license expat))))
-
(define-public go-github-com-sasha-s-go-deadlock
(package
(name "go-github-com-sasha-s-go-deadlock")