summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 6a0daada1b..af5394f800 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -466,8 +466,8 @@ It has been modified to remove all non-free binary blobs.")
(make-linux-libre-headers %linux-libre-4.19-version
%linux-libre-4.19-hash))
-(define %linux-libre-4.14-version "4.14.126")
-(define %linux-libre-4.14-hash "111whcprb72mdr4ivy49va1xx9qmnbqwgli4ql52g49ssfxkvc2c")
+(define %linux-libre-4.14-version "4.14.127")
+(define %linux-libre-4.14-hash "0dkzgxfzzc6n3k2x8nzzx98c6y3fhsr695rm46ahvg7fdg3vgcmi")
(define-public linux-libre-4.14
(make-linux-libre %linux-libre-4.14-version