summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/rust-apps.scm8
1 files changed, 8 insertions, 0 deletions
diff --git a/gnu/packages/rust-apps.scm b/gnu/packages/rust-apps.scm
index 5829fb6be3..4a4247751b 100644
--- a/gnu/packages/rust-apps.scm
+++ b/gnu/packages/rust-apps.scm
@@ -2574,6 +2574,14 @@ It will then write @code{fixup!} commits for each of those changes.")
(description "This package provides dynamic key remapp for X and Wayland.")
(license license:expat)))
+(define-public xremap-gnome
+ (package
+ (inherit rust-xremap)
+ (name "xremap-gnome")
+ (arguments
+ (substitute-keyword-arguments (package-arguments rust-xremap)
+ ((#:features _) '(list "gnome"))))))
+
(define-public xremap-sway
(package
(inherit rust-xremap)