summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm23
1 files changed, 23 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index d81a425069..2419043a83 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -16977,6 +16977,29 @@ makecell with an easy to use syntax. It also adds some enhanced rules for the
@code{booktabs} package.")
(license license:expat)))
+(define-public texlive-minim
+ (package
+ (name "texlive-minim")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/luatex/minim/" "tex/luatex/minim/")
+ (base32
+ "056jp5rx9rhwshhzif58kx832jv1f1xw7zj1gh17g7zbyqzbc003")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/minim")
+ (synopsis "Modern plain format for the LuaTeX engine")
+ (description
+ "This is a modern plain format for the LuaTeX engine, adding improved
+low-level support for many LuaTeX extensions and newer PDF features. While it
+can be used as drop-in replacement for plain TeX, it probably is most useful
+as a basis for your own formats. Most features included in the format are
+provided by separate packages that can be used on their own; this package
+contains only their shared lowest-level programming interface, along with
+their combined format.")
+ (license license:eupl1.2)))
+
(define-public texlive-babel-czech
(package
(name "texlive-babel-czech")