summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/golang.scm2
1 files changed, 2 insertions, 0 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 200090b416..64ad09f4f6 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -6764,6 +6764,8 @@ mutex, simply ignore the RLock/RUnlock functions.")
'(#:import-path "github.com/cheekybits/genny"))
(propagated-inputs
(list go-golang-org-x-tools))
+ (native-inputs
+ (list go-github-com-stretchr-testify))
(synopsis "Generics for Go")
(description "This package provides @code{genny}, a Go language
implementation of generics.")