summaryrefslogtreecommitdiff
path: root/guix/build-system/pyproject.scm
diff options
context:
space:
mode:
Diffstat (limited to 'guix/build-system/pyproject.scm')
-rw-r--r--guix/build-system/pyproject.scm3
1 files changed, 1 insertions, 2 deletions
diff --git a/guix/build-system/pyproject.scm b/guix/build-system/pyproject.scm
index 44d6650ba9..2a2c3af3f3 100644
--- a/guix/build-system/pyproject.scm
+++ b/guix/build-system/pyproject.scm
@@ -55,8 +55,7 @@
(module-ref python 'python-toolchain)))
(define sanity-check.py
- ;; TODO: Merge with sanity-check.py in the next rebuild cycle.
- (search-auxiliary-file "python/sanity-check-next.py"))
+ (search-auxiliary-file "python/sanity-check.py"))
(define* (lower name
#:key source inputs native-inputs outputs system target