summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJonathan Brielmaier <jonathan.brielmaier@web.de>2020-11-09 22:51:06 +0100
committerJonathan Brielmaier <jonathan.brielmaier@web.de>2020-11-09 22:51:06 +0100
commiteebd4c80c2a0883a93a11ecefac5ab6793775a73 (patch)
tree925ce9a314708a97fc0ea0e589541c9728ed661a
parenta82266987a3698d2dfe1f851bbd5401f43d4042c (diff)
nongnu: firefox: Update to 82.0.3.
* nongnu/packages/mozilla.scm (firefox): Update to 82.0.3.
-rw-r--r--nongnu/packages/mozilla.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/nongnu/packages/mozilla.scm b/nongnu/packages/mozilla.scm
index 7c7971f..b0bf62c 100644
--- a/nongnu/packages/mozilla.scm
+++ b/nongnu/packages/mozilla.scm
@@ -100,19 +100,19 @@
;; Update this id with every firefox update to it's release date.
;; It's used for cache validation and therefor can lead to strange bugs.
-(define %firefox-build-id "20201028000000")
+(define %firefox-build-id "20201109000000")
(define-public firefox
(package
(name "firefox")
- (version "82.0.2")
+ (version "82.0.3")
(source
(origin
(method url-fetch)
(uri (string-append "https://archive.mozilla.org/pub/firefox/releases/"
version "/source/firefox-" version ".source.tar.xz"))
(sha256
- (base32 "1a9crx7zgys9i6rqif4qyb36rj7kyrvlyyn97m6888wrvzicllc8"))))
+ (base32 "14c60mcqcfj4q8xmdn197w997w15sjy8bdbdh720f4dpykn0mx2d"))))
(build-system gnu-build-system)
(arguments
`(#:configure-flags