summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJohn Kehayias <john.kehayias@protonmail.com>2023-01-03 14:03:20 -0500
committerJohn Kehayias <john.kehayias@protonmail.com>2023-01-03 14:05:11 -0500
commit23a84f72d59209c1905eeed39c2148cbb792fd56 (patch)
treedd8d726aa76fa0bc2d0ec888e5a0a8b5c60cfc6b
parent7d9da8246fe6365a22a6fcb980312363e74af7c1 (diff)
nongnu: Add linux@6.1.
Adding linux@6.1 but not changing the default linux to this version until upstream does as well. * nongnu/packages/linux.scm (linux-6.1): New variable.
-rw-r--r--nongnu/packages/linux.scm3
1 files changed, 3 insertions, 0 deletions
diff --git a/nongnu/packages/linux.scm b/nongnu/packages/linux.scm
index 94db6d0..a8e0c24 100644
--- a/nongnu/packages/linux.scm
+++ b/nongnu/packages/linux.scm
@@ -59,6 +59,9 @@
"The unmodified Linux kernel, including nonfree blobs, for running Guix
System on hardware which requires nonfree software to function.")))
+(define-public linux-6.1
+ (corrupt-linux linux-libre-6.1))
+
(define-public linux-6.0
(corrupt-linux linux-libre-6.0))