summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJohn Kehayias <john.kehayias@protonmail.com>2023-01-08 21:02:53 -0500
committerJohn Kehayias <john.kehayias@protonmail.com>2023-01-08 21:02:53 -0500
commit897ac7aadc766868d1c0c01e6a486478cff423a8 (patch)
treee03f4590251ad9b853d91d855877f540630c358a
parent1398e83e351b8bce1b9acd50892d1de373cefdee (diff)
nongnu: Set linux to linux@6.1.
Upstream Guix will be removing linux-libre@6.0 and defaulting to linux-libre@6.1. Do likewise here. * nongnu/packages/linux.scm (linux-6.0): Remove variable. (linux): Set to linux-6.1.
-rw-r--r--nongnu/packages/linux.scm5
1 files changed, 1 insertions, 4 deletions
diff --git a/nongnu/packages/linux.scm b/nongnu/packages/linux.scm
index 3740739..6319a7a 100644
--- a/nongnu/packages/linux.scm
+++ b/nongnu/packages/linux.scm
@@ -62,9 +62,6 @@ System on hardware which requires nonfree software to function.")))
(define-public linux-6.1
(corrupt-linux linux-libre-6.1))
-(define-public linux-6.0
- (corrupt-linux linux-libre-6.0))
-
(define-public linux-5.15
(corrupt-linux linux-libre-5.15))
@@ -80,7 +77,7 @@ System on hardware which requires nonfree software to function.")))
(define-public linux-4.14
(corrupt-linux linux-libre-4.14))
-(define-public linux linux-6.0)
+(define-public linux linux-6.1)
;; linux-lts points to the *newest* released long-term support version.
(define-public linux-lts linux-5.15)