summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJonathan Brielmaier <jonathan.brielmaier@web.de>2023-01-06 13:37:02 +0100
committerJonathan Brielmaier <jonathan.brielmaier@web.de>2023-01-06 13:37:02 +0100
commitf5fa2efb0c5b0efdf0d1e446ee97a30a32f3f4bd (patch)
treed7b37770d72945411c559d57d0b0d2a6d4e3511c
parent2e604d2296e8987058d7c32e5592f56d14e9f8dd (diff)
nongnu: firefox: Update to 108.0.2.
* nongnu/packages/mozilla.scm (firefox): Update to 108.0.2.
-rw-r--r--nongnu/packages/mozilla.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/nongnu/packages/mozilla.scm b/nongnu/packages/mozilla.scm
index dfca65a..9ab8bad 100644
--- a/nongnu/packages/mozilla.scm
+++ b/nongnu/packages/mozilla.scm
@@ -650,20 +650,20 @@ MOZ_ENABLE_WAYLAND=1 exec ~a $@\n"
;; Update this id with every firefox update to it's release date.
;; It's used for cache validation and therefor can lead to strange bugs.
-(define %firefox-build-id "20221216000000")
+(define %firefox-build-id "20230105000000")
(define-public firefox
(package
(inherit firefox-esr)
(name "firefox")
- (version "108.0.1")
+ (version "108.0.2")
(source
(origin
(method url-fetch)
(uri (string-append "https://archive.mozilla.org/pub/firefox/releases/"
version "/source/firefox-" version ".source.tar.xz"))
(sha256
- (base32 "1shi0s4zhs414gxaf7ysa79jj4yljb6gcsr70cz3h0dd1l9sq8cq"))))
+ (base32 "00539ij5v0448l9nxsfcvfr9xj9nmn46hwyxr57llsfhgarddrj2"))))
(arguments
(substitute-keyword-arguments (package-arguments firefox-esr)
((#:phases phases)